28.10.2019 Sicherheitslücke in Firefox: Jetzt aktualisieren

Wer den Webbrowser Firefox nutzt, sollte ihn dringend auf die aktuelle Version 70.0 aktualisieren.

Seit Ende letzter Woche ist bekannt, dass in älteren Versionen des Browsers zahlreiche Sicherheitslücken klaffen. Angreifer können über die Lücken den Browser abstürzen lassen oder bösartige Software auf dem Rechner ausführen.

Ob Sie bereits eine aktuelle Version des Browsers nutzen, können Sie im Menü (am oberen rechten Bildschirmrand) unter Hilfe - Über Firefox herausfinden.

Alle zentral verwalteten Rechner (Opsi) erhalten zeitnah ein Update. Weitere Informationen finden Sie beispielsweise unter: https://www.heise.de/security/meldung/Sicherheitsupdate-Praepariertes-Video-koennte-Firefox-zum-Absturz-bringen-4567059.html.